Micro.blog

Cocos2d 2.x vs iOS 7

annoyances, Apple Products, Apps Comments (0)

A quick note about getting lots of errors when building your cocos2d app under Xcode 5.1 and iOS 7.1. It took me by surprise  after updating Xcode, so I thought I post this.

Cocos2D 2.x is not 64-bit ready. So you will need to set your Architecture to 32-bit.

Select your target.
Choose Build Settings.
Change the Architecture to $(ARCH_STANDARD_32_BIT).

Screen Shot 2014-04-08 at 12.38.02 PM

 

Pin It

» annoyances, Apple Products, Apps » Cocos2d 2.x vs iOS 7
On April 8, 2014
By
, , , , , , ,

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.

« »